#2838 FanIDE: This IDE is completely broken!

CretinHo Tue 15 Jun

After I added it to my latest Netbeans 12.3 my IDE crashed constantly with high memory usage. When creating a new Fantom project, Netbeans crashed the first time for me since years!

https://github.com/fanx-dev/fanIDE

If you can't get your plugin working, please just mark it as deprecated/obsolete.

Thanks.

brian Thu 17 Jun

We can add a note that its not maintained (afaik)

go4 Wed 1 Sep

@CretinHo Sorry for that. My fork no longer supports fantom.

Login or Signup to reply.